You require latest flash version installed
1