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Chapter 1: Introduction 
 
Adobe Photoshop 
 
Drawing Essentials 
 
Tools covered for Drawing: 
 

 Marquees 
 Lassos 
 Paths & Pen 
 Custom Shapes 

 
Drawing 
 
File > New  

 
 
You are free to decide dimensions for yourself. For me, I like to work with 
space so 500w x 500h pixels is a decent square size. Resolution wise, I will 
always work with 72 pixels/inch because Photoshop is a relatively heavy 
program that ‘eats’ up quite a decent amount of memory (RAM). If I work in a 
much higher resolution, my computer will go very slow. After all, resolution 
can be changed later after job completion using Image > Image Size … 
 
Hope you still remember the introduction previously. That introduction is not 
there for entertainment sake and neither should it be ignored. It should help 
you build that basic foundation that you need to go further on, so if you did not 
read my introduction properly, do finish it before proceeding. 
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I will include a tutorial that I have written previously here. I find it easier to 
impart what I know through activity tutorial which you all can learn and have 
fun at the same time. This tutorial will cover Guides, Marquees, Lassos and 
Gradients. It will prove the point that a little bit of thinking is all that it takes to 
create wondrous Photoshop works. 
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The Test Tube Tutorial – 100% Photoshop 
In this tutorial, you will learn how to draw using marquees and polygonal 
lassos and how to use the gradients palette – create your own gradients.  
 
Some snippets on reflections and lights here since test tubes are glass too. 
For a straight glass tube, reflections and lightings are relatively easy since it is 
straight as well. However, if it is a sphere or a wine glass, this will definitely 
not be the case. The way light reflects depends very much on light source and 
the shape of your object. 
 

 
Learn How To Make A Realistic Test Tube! 
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Step 1: 

Create A New Document: 
File>New 
 
I chose 500 Pixels X 500 Pixels for sufficient 
workspace, but the dimensions is very much 
up to individual. 
However, you will need to be in RGB 
mode with white background. 

If you are meticulous and you want precision 
in your drawing, or if you are not so confident 
of being able to draw a good marquee for 
your test tube, do drag guides to assist you. 
My advice is, use the guides. 
 
I fixed my vertical guides at 200 pixels and 
300 pixels to determine the width of the test 
tube. The horizontal guide at 50 pixels is the 
brim of the test tube.  

  

  
Step 2: 

From the tools palette, choose the rectangle 
marquee tool. 

You may drag the marquee from the corners 
of the guides for ease of drawing. 

Do leave space as a test tube needs a round 
bottom, you will draw the round bottom next. 

Do not deselect the marquee.  
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Step 3: 

Here's the step where we start on the round 
bottom. 
 
Make sure that your rectangle marquee is  
still in place. If you have accidentally 
deselected the marquee, repeat step 2 or 
press Ctrl-Z to undo, alternatively, select the 
state before deselect in the History Palette.  
 
Hold down the shift key, go to the tools 
palette, and select the elliptical marquee. 
Starting before the rectangle marquee  
end, drag the elliptical marquee down.  
You should get the shape of the test tube. 

Do evaluate the curvature of the bottom of 
the test tube. If you think that the curve is not 
enough, redraw. Just press Ctrl-Z to undo 
the elliptical marquee.   
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Step 4: 

Now for the colour.  

Select the gradient tool from the tools palette. 
You should see the gradient toolbar, else, Go 
Window, click on tools, then you’ll see it. 
 
Click on the gradient directly, to open up the 
gradient editor to edit gradients. Using this 
gradient palette, you can create your own 
preset gradients for your future use.  
 
Create a similar gradient, the colours at the 
two end will be the colour for your test tube, 
choose a relatively bright colour. In the 
centre, at Location 50%, it will be white. 
 
Click Ok, then drag the gradient horizontally 
across your tube marquee. Make sure that 
the gradient line is straight. (Hint: Press Shift) 
 
In the layers palette, lower the master opacity 
to 30% and fill opacity to 50% for the tube to 
be transparent.  

  

 



Adobe Photoshop, Adobe Imageready, Macromedia Dreamweaver – DIY Course 

Copyright © rayvolvez 2005 
rayvolvez@yahoo.com.sg 
http://home.ripway.com/2005-6/320170 
 

This is how your tube will look like: 

Don't you think that the brim is too straight 
which makes it seems unrealistic? We will 
correct it now. 
 
Step 5:  
 
Using the elliptical marquee, drag it at the 
brim, approximately an oval shape for the 
curvature.  
 
Ensure that you are on the tube layer, press 
delete. 
 
Do not deselect the elliptical marquee yet. 
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Step 6 : 
 
Create a new layer, below the tube layer. 
 
Open up the gradient editor again.  
 
Now change your tube colour to Location 
50%, and white at both edges. 
 
Drag across the elliptical mask. Press shift as 
you drag.  
 
Lower the master opacity to 30%, keep the fill 
opacity 100%. 

  

  

  

  

  

  

  

This is what you will have, by this step.  
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Step 7: 

Now we will try to give the tube a more 3D 
feel. 

Ctrl-Click on the tube layer to load selection.
Make sure that the two colours in the tools 
palette are your tube colour and white.
 
Select the gradient tool again. In the Gradient
Toolbar, select tube colour to transparency.
 
Create a new layer, above the tube layer.  

Drag the gradient horizontally about a fifth of 
the width of the tube. 
 
Keep the tube selection on.  

Duplicate this new coloured layer.  
Edit > Transform > Flip Horizontally 

Keep the tube selection on. Now reverse the
colours in your tools palette, meaning you
switch the order of your tube colour and white
colour. 
 
Select the gradient tool again, (in fact, you 
need not do so if you had not selected any
other tool in between the steps in this
section.) The selection will be white to
transparency now. 

Create a new layer. Drag the gradient to
about one-sixth of the width, smaller than the
tube colour highlight. 

Duplicate this white layer and flip it horizontal.
 
Press Ctrl-E 3 times to merge all the coloured 
layers above the tube layer, but DO NOT 
merge with the tube layer.  

This is what you ought to get. 
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Step 8 (Optional):  

I made this step optional as it is very much  
up to individual to go through this step or  
skip it. This step will bump up the highlights 
of the tube. Yet the tube will be perfectly fine 
without the additional highlights too. 

Right-Click on the merged layer, select 
blending options, choose bevel and emboss 
and apply the following settings. For the 
colours in highlight and shadow mode, 
choose a colour near to your tube colour. 
 
Then select satin and apply the following 
settings. Colour for blend mode will follow 
your tube colour.  
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Step 9: 

We can bump up the highlights further. 
 
Ctrl-Click the tube layer again.  

Using a rectangle marquee on the tool 
palette, pressing alt key remove away the 
sides of the marquee, this is to restrict the 
highlight within this region.  
 
Drag the white to transparency marquee to 
approximately half of the marquee.  

  

  

  

  

  

This is what you will get. It does not look that 
visible yet, but when we add in the tube cork, 
it gives the tube its transparency and glassy 
look.  
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Now we will proceed to making the tube cork. 
In fact, you may stop here and skip to step 14
if you think that the cork is redundant.  

Step 10:  
 
Drag new guides. Go View > Clear guides if 
the guides remained. This new guides drawn 
will determine the trapezium nature of the 
cork, with the outer guides as the top width, 
inner guides as determine the bottom width, 
top and bottom horizontal guide will 
determine the height of the cork. 
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Step 11: 

Select the polygonal lasso tool from the tools 
palette. Make the marquee selection for your 
cork. 

Open up the gradient editor again. This time 
with colours #ff6005(orange-brown) and 
#9D3B02(brown). You may specify this with 
the picker by double-clicking on the colour 
selection. 
 
The location of the gradients will be similar to 
that of the glass tube.  
 
Create a new layer, just above the 
background layer.  

Drag the gradient horizontally centre across. 
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Step 12: 
 
This is how your cork should look like.  
Now let us make it more 3D.  
 
The steps is actually similar to that of the 
glass tube.  
 
Using a elliptical marquee, make a oval 
selection, on the cork layer, press delete. 

Keep the marquee selection active and 
beneath this cork layer, create a new layer.  

Open up the gradient editor, orange brown to 
the two edges, location 0% and 100%, and 
brown in the centre location 50%.  
 
Apply the gradient.  

  

  

   

   

This is how your test tube and tube cork 
should look like.  

The bottom of the cork looks too straight, 
doesn't it?  
 
We will correct it next.  
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Step 13: 

You may drag guides to help in precision. 

Make an elliptical marquee at the bottom of 
the cork. The curvature of the marquee will 
determine the curvature of your cork bottom. 

Select > Inverse 

Now, from the tools palette, select the  
eraser tool. 
 
You may press Ctrl-+ to magnify your  
image, navigate to where the cork edges  
are. Erase away the edges along  
the elliptical marquee.  
(Hint: Use a small hard eraser of 
approximately size 10-15)  
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That's it. You're done. That is, if you do not 
want to proceed to creating the liquid in the 
bottle.  

  

  

  

  

  

  

  

  

  

You may want to add colour to the bottom of 
the test tube, as it looks quite transparent or 
missing.  

Ctrl-Click on the tube layer.  

Using an airbrush of brush size 21pixels, on a
new layer, above the tube layer, colour the
bottom with your tube colour.  

Keep the selection on.  

Select > Modify > Contract > 5 Pixels 

(This is relative to my graphic, it may be
otherwise, depending on the size of your
graphic and the test tube size.)   
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Step 14: 

Using a rectangle marquee and holding down 
the alt key, clear away part of the marquee.  

Select the gradient tool. This time, use a
gradient from the set simple, load the set if 
you do not have it. I chose the greenish-blue 
to white gradient. Up to individual and the
colour should match the tube colour too.  

Create a new layer, just above the
background layer.
 
Turn on reverse, and drag the gradient top
down. 

Turn master opacity to 50%, liquid are
translucent.  
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Step 15: 

Liquid have curved meniscus, curve the liquid
the same way as we curved the glass, the
curvature must be the same as the glass. 

Ctrl-Click on the layer we create in step 6,
move the selection down to touching the 
liquid surface and slightly lower into the
liquid.  
 
Press Delete.  

Well, we are finally done. 

You may add whatever you want to the test
tube. Objects, words or anything. They
should be beneath the liquid layer. 

Oh, if you are going to tilt the test tube. Link 
all your layers together, (on the layers
palette, on the left, there is a visibility icon 
and a link icon, link all the layers by clicking
on all of them, DO NOT LINK THE
BACKGROUND LAYER) and you can tilt
them together using Ctrl-T , just rotate. Do 
remember to alter your liquid, the surface
should be at an angle too. To do that, Ctrl-T, 
right click, select distort.  

Ok, I do hope that the tutorial is detailed and 
clear enough for anyone to follow.  

Copyright © rayvolvez realm 
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Some Examples of Test Tubes: 
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There’s so much more to marquees and polygonal lassos drawings. Play 
around and here’s a sample I’ve done last year. 

 
These are 100% Photoshop creations done with polygonal lasso and the 
Spherise Filter (Top Image) & Polar Coordinates Filter (Image Below). Lens 
Flare is also used. The background on top is made by using angled 
gradients in differing opacities.  
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Paths 
 
This is another often-used tool to create custom shapes and interface.  
 
Example: 

 
 
Guides are used to help in drawing of paths.  
 
The black line in the image is the path drawn with the pen tool.  
 
How to use the Pen Tool 

 Click on the canvas you’re working on to start an anchor point after you 
have created a new path layer.  

 Hold down while drawing a point to draw curvatures, drag it to get the 
angle and degree of curvature. 

 Your Path must eventually return to the start anchoring point to close 
path before the path is valid. 

 Click on the first circled icon on the bottom of the path palette, which is 
the dotted circle, to turn your path into a selection/marquee for colour 
filling. 
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 Want to add more points or delete points? On the toolbox, hold down 
the pen tool icon and you will get other pen tools like Add, Delete, 
Freeform, Convert. 

 Using the Selection tool (The white cursor in the toolbox), click on the 
path to move any points. 

 
The path tool is extremely useful in creating website interfaces. Here are 
some examples. The below are designs entirely drawn with path tools. The 
design is completed mainly with layer styles and filters. 
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With reference to this last web interface, the crescents shapes on the top left 
hand corner are custom shapes. Do explore custom shapes on your own.  
 
Custom shapes have a wide variety of shapes that you can use easily without 
having to do any modifications. 


