Frame:

1.  Create a new file.  Choose Image->Mode->Grayscale and press D to set the foreground color to black.  Press (Option-Delete) [Alt-Delete] to fill the image with black.

2. Choose white as the foreground color (press X) and use the Type tool to enter the text.  For best results, use a large sans serif font (in this example, I used Micro-Technic at 65 points).  Set the text toward the bottom of the window so there is enough room for the flames.

3. Choose Select->Load Selection (Layer 1 Transparency), and with the text selection still active, save the current selection (channel #2), Switch to the Layers palette and flatten the image.

4. Deselect the text (Command-D) [Control-D], and rotate the image 90 degrees counterclockwise (Image->Rotate Canvas->90 CCW)

5. Apple Filter->Stylize->Wind (Blast, Left).  The larger your text, the more wind it needs.  If you are using a smaller point size, Wind might do the job.  Larger text might need the Blast applied twice.  

6. Return the image to it's original orientation by rotating it 90 degrees clockwise (Image->Rotate Canvas->90 CW)

7. Apply Filter->Stylize->Deffuse(Normal)

8. Apply Filter->Blur->Gussian Blur(Radius: 2.5)

9. Apply Filter->Distort->Ripple.  Use the default settings (100, Medium).

10. Load the selection channel #2.  Choose Select->Modify->Contract(2 pixels) and Select->Feather (1 pixel).  Choose black as the foreground color (press D) and press (Option-Delete)[Alt-Delete] to fill the selection.  Deselect the selection. (Command-D)[Control-D]

TIP:  If you want a lighter, more realistic-looking flame, adjust the gray values before converting the image to color, Choose Image->Adjust->Levels (Command-L).  try these settings for the Input Levels values: 0, 3.46, 190.

11. Change Color mode (Image->Mode->Indexed Color).  Choose Image->Mode->Color Table and choose Black Body from the pop-up menu.

TIP:  You can use the Levels dialog box to adjust the color and height of the flames.  Choose Image->Adjust->Levels (Command-L)[Control-L].  it helps to work in the Red and Green channels separately.

Emboss:


There are a number of ways to raise text in Photoshop.  The first method shown here is a shortcut to embossing type.  The Lighting Effects filter relieves you from having to find the highlights an d shadows.  The second method is the traditional (Can you use that word when you’re talking about Photoshop?)  Method that uses separates channels for the highlights and shadows, enabling you to edit and re-edit those areas of the type.

Embossed 1

1. Create a new RGB file fr open a file containing the surface you want to emboss.  Whichever you choose.  The file must be in RGB mode because the Lighting Effects filter only works in RGB mode.;

2. Create a new channel, and use the Type Mask tool to enter the text.  We used Myriad Bold at 100 points.  Fill the text with white.  Keep the selection active, and choose Filter->Blur. Gaussian Blur (4 pixels) to blur only the inside of the type.  The lower the pixel radius you use when blurring, the softer and lighter the edges of the text will be.  Make the Background layer active.  Now choose Layer->New->Layer Via Copy (Command-J)[Control-J].  This creates the text o a separate layer.

3. Choose Filter->Render->Lighting Effects.  Either choose the Emboss-Light Styles preset from the pop-up menu or adjust the settings as you se them here.  Make sure that you position the light far enough away from the text that the letters aren’t completely washed out.  Click OK and you’re finished.

TIP: If you want the same lighting effects on your background, make that layer active and apply the same lighting effect settings.  Another way to try this technique is to load the texture channel in the Lighting Effects filter with the type channel you created in Step2 (Channel #4).

Embossed 2

1. Create a new file or open a file containing the surface you want to emboss.  We filled this background image with blue.

2. Create a new channel (Channel #4) use the Type tool to enter the text you want to apply the effect to in the new channel.  Again, we used Myriad Bold at 100 points.  Deselect the text (Command-D)[Control-D].

3. Duplicate Channel #4 to create Channel #5.  To soften the edges, apply Filter->Blur_>Gaussian Blur (8 pixels).  Apply Filter->Stylize->Emboss (135 degree, 4 pixels, 200%).  

4. Duplicate Channel %5 to create Channel #6.  To isolate the shadow areas in this channel, choose Image->Adjust->Levels (Input Levels: 0, 1, 128).

5. Load the selection Channel #4.  Check the Invert checkbox.  Choose white as the background color and press Delete.  Deselect the background (Command-D) [Control-D] and invert the image (image->Adjust->Invert).  This channel is used as the selection for the shadows.

6. To make the channel for the highlights, make Channel #5 active.  Choose Image->Adjust->Invert and then Image-Adjust->Levels (Input Levels: 0, 1, 128)

7. Load the selection Channel #4.  Check the Invert checkbox.  Choose white as the background color and press Delete.  Deselect the background (command-D) [Control-D].  Choose Image->Adjust_Invert.  Now you have a selection channel for the highlights.

8. Return to the composite channel (Command-~)[Control-~], and load the selection Channel #6.  Choose black as the foreground color.  Now press (Option-Delete) [Alt-Delete] to fill in the shadows and then a second time if you want a stronger edge. 

9. Finally, load the selection Channel #5 and choose white as the foreground color.  Now press (Option-Delete) [Alt-Delete] to fill in the highlights.  If you want a stronger edge, press (Option-Delete) [Alt-Delete] a second time.

TIP: The advantage to Emboss 2 is that you can load the highlight and shadow selections again if you want to make alterations.

Variation:

Another quick way to create embossed type is with the Inner Bevel filter-part of Alien Skin’s EyeCandy (formerly called Black Box) collection of filters.

Create a new file.  Use the Type tool to enter the text you want to apply the effect to in the new channel.  Keep the selection active as you return to the composite channel (Command-~)[Control-~].  Apply Filter->Alien Skin->Inner Bevel 2.1.  Experiment with the settings. 

Blurred:

1.  Create a new file.  Use the Type tool to enter the text you want to blur.  I used Compact Bold Italic at 80 points in this example.

2.  Flatten the image.  Then apply Filter->Blue->Gaussian Blur.  I used a radius of 5 pixels.

3.  In order to lighten the type, choose Image->Adjust-<Brightness/Contrast (Brightness: +40).  This adds some haziness to the image.

Variations:

Blurred text looks particularly good when contrasted against unblurred text.

After applying Photoshop's Gaussian Blur filter, choose Filter->Other->Minimun to beef up the blur.  The higher the setting, the wider the blur. 

You could also use Filter->Other->Maximun to thin down the type.

Some interesting residue is left between the letters.

Clouds: (also in blurred)

1.  Create a new file, and create a new channel (Channel #4).

2.  Set the foreground color to white.  Enter your text into Channel #4.  A round-edged font such as VAG Rounded, which I used here at 80 points, works best.

TIP: Try using a script font such as Brush Script for sky writing effects!

3.  Return to the composite channel and Select->All.  Change the background color to a sky blue.  Select Filter->Render->Clouds.

4.  Load the selection Channel #4.

5.  Now choose Select->Feather and use a setting of 7 pixels.

TIP:  If you increase the Feather settings, you increase the radius of the feather.  Similarly, by decreasing the settings, you decrease the radius of the feather.

6.  Press (Option-Delete) [Alt-Delete] to fill the selection with white.

Chiseled:

1.  Open a file containing the background you want to chisel.  Obviously, a marble or stone texture works best for this effect.  

2.  Create a new channel (channel #4), and change the foreground color to white.  Use the type tool to enter the text in the new channel.  This epitaph appears in Trajan Bold at 55 points.

3.  Create another new channel (Channel #5).  Choose Edit->Stroke (3 pixels, Outside, 100%, Normal).  Choose Select->None (Command-D) [Control-D] and Image->Adjust->Invert (Command-I) [Control-I]

4.  Make Channel #4 active and duplicate it to create Channel #6.  Choose Filter->Blur->Gaussian Blur (6 pixels).  Choose Filter->Stylize->Emboss (240 degree, 3 pixels, 200%).

5.  Select->All (Command-A) [Control-C] the image to the clipboard.  Choose Image->Adjust->Levels (input Levels: 0,1, 128).

6.  Load the selection Channel #5.  Press (Option-Delete) [Alt-Delete] to fill the background with white.  Deselect the text.  Choose Image->Adjust->Invert (Command-I0[Control-I].

7.  Create a new channel (#7) and paste (Command-V) [Control-V] in the clipboard.  Choose Image->Adjust->Invert (Command-I) [Control-I], then Image->Adjust->Levels (Input Levels: 0, 1, 128).

8.  Load the selection Channel #5. Press (Option-Delete) [Alt-Delete] to fill the background with white.  Deselect the text.  Choose Image->Adjust->Invert (Command-I) [Control-I].

9.  Make Channel #4 active and duplicate it to create Channel #8.  Choose Image->Adjust->Invet (Command-I) [Control-I].  Apply Filter->Blur->Gaussian Blur (3 pixels).  Change the background color to white.  Select-All (Command-A) [Control-A] and press the left arrow key and down arrow key four times to offset the image.

10.  Load the selection Channel #4, Choose Select->Inverse.  Change the foreground color to black and press (Option-Delete) [Alt-Delete] to fill the selection.

11.  Return to the composite channel.  Make sure the foreground color is black.  Choose select->Load Selection (Channel #4) and Edit->Fill (Foreground Color, 15%, Normal).

12.  Load the selection Channel #6 and change the foreground color to white.  Press (Option-Delete) [Alt-Delete] twice to fill the selection twice.

14.  Load the selection Channel #8 then Edit-Fill (Foreground Color, 85%, Normal).  You might want to make adjustments to the Opacity setting to get the desired effect since this may vary from image to image. 

Cutout:

1.  Open a new file or a file with an image you want to cut the text from. 

2.  Create a new channel (Channel #4).  Choose white as the foreground color and use the Type tool to enter the text.  While the text selection is still active, save the selection (Channel #5).

Deselect the text (command-D0 [Control-D]

3.  New, apply Filter->Blur->Gaussian Blur (3.5 pixels).  Then choose Filter->Other->Offset (10 pixels right, 10 pixels down, and make sure to choose the Repeat Edge Pixels option).  This channel is the shadow that appears behind the text.

4.  Return to the composite channel (Command-~) [Control-~], and create a new layer (Layer 1).

5. Load the selection you saved in Step 2 (Channel #5) and fill it with black, or any other color you want to use for the shadow.

6.  Keep the selection active.  Now, choose Select->Load Selection, activate the shadow channel (#4), and choose the Intersect with Selection option in the Load Selection dialog box.

7.  Change the foreground color to the color you want to make the background, Press (Option-Delete) [Alt-Delete] to fill the selection, deselect it (Command-D) [Control-D] and you're done.  No cuts, no bleeding, no errors.

TIP:  If you want to fine tune the shadow (brighten, soften, change it's color), then load the selection Channel #5.  Now load the selection Channel #4, selecting the Subtract from Selection option.  The shadow is now selected.

Variations:


If you want to cut through one image to see another underneath, before opening the file containing the foreground image in Step 1, open the file containing the back-ground image.  Copy the part of the image you want to use as the background.  Complete all the steps above except Step 7.  Instead choose Edit->Paste Into.  Presto! If you need to move the background image, drag it around using the Move tool--but only if you didn't deselect it first.

In Step 1 create a new file with a white image area and do the entire exercise.  In Step 7, choose white as the foreground color.  The type needs a soft outline to separate the foreground from the white background, so load the selection #5 you saved in Step 2, and choose Edit->Stroke (1 pixel, Center, 10% opacity, Normal).

You can apply this technique to anything you put in a channel.  Try using a hard-edge paintbrush an adding text or art into the channel, like the steam curls in this image.


Here is a soft 3-D look with a crimp around the edge.

1.  Open a new file, and create a new channel (#4).  Choose black as the foreground color and white as the background color.  Use the Type Mask tool to enter the text in the new channel.  We used F?utura Bold at 100 points in this example. 

2.  We began with a typeface that had hard edges, so we chose Select->Modify->Smooth (5 pixels) to round the edges.  If you chose a nice rounded typeface to begin with, you can skip this step.

